Friday SRS test environment scheduled maintenance - Extended Outage
Incident Report for InternetNZ
Resolved
The SRS test environment is now Operational
Please email registry@internetnz.net.nz if you have any issues
Posted 8 months ago. Nov 16, 2018 - 15:21 NZDT
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Nov 16, 2018 - 15:19 NZDT
Identified
The SRS test environment will under maintenance for another three hours and is expected to be up at 13:00 NZDT
Posted 8 months ago. Nov 16, 2018 - 10:07 NZDT
This incident affected: Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service).