ntp2.ntp.net.nz antenna damage
Incident Report for InternetNZ
Resolved
The antenna has been replaced and has been functioning well over the last week
Posted about 1 year ago. May 23, 2018 - 11:52 NZST
Identified
The antenna used to verify and synchronise the time on ntp2 has been repaired, and while diagnostics show the antenna working correctly, the unit is still unable to synchronise to the GPS reference. Investigations continue. This status will be updated when there is a change.
Posted about 1 year ago. Apr 12, 2018 - 08:41 NZST