SRS Test Environment refresh extended outage
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 25, 2019 - 21:01 NZDT
Investigating
The SRS test environment will under maintenance for another four hours and is expected to be up at 19:00 NZDT
Posted 6 months ago. Jan 25, 2019 - 15:37 NZDT
This incident affected: Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service).