ntp1.ntp.net.nz connectivity issue
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 23, 2018 - 10:05 NZST
Update
Connectivity restored.
Posted 10 months ago. Jul 19, 2018 - 12:39 NZST
Update
Connectivity lost again.
Posted 10 months ago. Jul 19, 2018 - 11:07 NZST
Update
Connectivity has been restored and we are monitoring the situation.
Posted 10 months ago. Jul 19, 2018 - 10:41 NZST
Investigating
ntp1 has currently lost connectivity with its network router. We are investigating.
Posted 10 months ago. Jul 19, 2018 - 09:52 NZST
This incident affected: .nz NTP Network (ntp1 - Auckland).