SRS Testing Environment Outage
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 07, 2018 - 18:50 NZST
Identified
The SRS Testing Environment is Down and will be back up at 4pm NZST
any questions please email registry@internetnz.net.nz
Posted 9 months ago. Sep 07, 2018 - 12:03 NZST