OpenPGP DB Rebuild
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 11, 2019 - 07:43 NZDT
Monitoring
DB rebuilt.
Posted 6 months ago. Jan 10, 2019 - 15:51 NZDT
Identified
Issue with SKS DB currently rebuilding.
Posted 6 months ago. Jan 10, 2019 - 14:59 NZDT
This incident affected: .nz OpenPGP Keyserver.